SparkyLinux 5.0

L’équipe SparkyLinux a annoncé la sortie de SparkyLinux 5.0. La nouvelle version est basée sur la branche Testing de Debian et est disponible dans trois éditions: LXQt, MATE et Xfce. « Sparky MinimalGUI (Openbox) et MinimalCLI (mode textuel) vous permet d’installer le système de base avec un ensemble minimal d’applications et un environnement de bureau de votre choix, ce qui vous permet d’installer un système d’exploitation léger avec des environnement de bureau légers: LXQt, MATE et Xfce, via l’installateur avancé de Sparky. Modifications entre la version 4.5 et 5.0: système complet mis à niveau à partir du dépôt Debian Testing en date du 14 juillet 2017 ; noyau Linux 4.11.6 par défaut (la 4.12.x est disponible dans le dépôt Sparky Unstable) ; Nouveau thème ‘Sparky5’ : nouveau thème de l’édition LXQt, nouveau fond d’écran par défaut créé par notre membre de la communauté ‘barti’ ; nouvel ensemble de fonds d’écran de la catégorie Nature, avec quelques paysages agréables en provenance de Pologne; Calamares 3.1.1 comme installateur système par défaut; Un nouvel outil pour vérifier et afficher les notifications sur votre bureau pour les mises à jour disponibles.  » Vous trouverez plus d’informations sur SparkyLinux 5.0 dans l’annonce de publication du projet. Téléchargement. Source : Distrowatch.

Relu par Yann ;-)

Laisser un commentaire